Показано с 1 по 8 из 8

Тема: Большой расход, ошибки 607 и прочие неприятности..

  1. #1
    Новичок
    Регистрация
    16.11.2016
    Адрес
    Троицк Челябинская обл.
    Авто
    Suzuki SX4
    Кузов
    Хэтчбек
    ТМ
    Механика/4WD
    Сообщений
    28
    Поблагодарили 18 раз(а) в 6 сообщениях

    По умолчанию Большой расход, ошибки 607 и прочие неприятности..

    Итак, что имеем: хечбек 2006 года, механика, полнопривод, м16а, пробех 202000
    Что не имеем: ответов по возникшим(и возникающим) проблемам, гугл и яндекс ничего не знают. А так же не знают форумы.(в некоторых форумах похожие проблемы есть, решения проблем - нет)

    Суть такая. Как то не раз в этом форуме упоминал что расход у машинки великоват - сравним с моей карбюраторной ваз2106(и иногда больше).
    Там же говорил что это данные не по борт компу а с заправок, и с контрольных выездов. Борт комп при этом даже занижает расход(но все равно цифры пугающие). В среднем минимальный расход был 8 литров на сотню при постоянной скорости по трассе 100км\ч. Если же ехать 120-130 то расход минимум 11. У меня шестерка при ста кушает 7-8 литров. Постепенно аппетит машинки растет. Сейчас уже если городской режим то 15 минимум, трасса - 11-12 литров при скорости не выше 100. Если едешь 140 то все, 17-18 литров.( повторюсь, не данные борткомпьютера, тот примерно на литр занижет, а реальный расход)
    Машинкой владею 2 года. Что делалось: мылись форсунки, мылся дроссель, менялся датчик кислорода не раз. Не помогало. Двигатель работал как часики, свечи чистые, датчики же кислорода 2 штуки померло, все в саже были.

    Последние полгода машина как то странно реагировала на газ. То подергиватся начинает на малых оборотах, то на газ очень вяло реагирует, то наоборот летит как чумная, то на третьей газ в пол - а она набирает скорость медленне чем иногда на пятой, то на пятой вообще отказывается разгоняться...

    Сканер емл всегда в машине, год назад даже выкладывал тут скрины работы двигателя в разных режимах, хотел сравнить с другими машинами. По нему никаких проблем в машине нет, не считая иногда хандрящего второго кислородного датчика( на него внимания не обращаю) и помирающего первого датчика кислорода.
    Когда появилсь проблемы с разгоном первую очередь смотрел на работу дроссельной заслонки, впрыска и тому подобное. Было странно, но заслонка всегда работала(по сканеру на ходу) нормально, другие данные не отличались различием в моменты когда машина тупит, когда нет. Были даже подозрения на зажатые тормоза, подшипники, но накат был иногда лучше чем езда на передаче) едешь на пятой 120, даешь газ - машина почти не разгоняется, едет внатяг, передачу тут же выключаешь - машина продолжает лететь, медленно сбавляя скорость.

    В общем забил на это - на машине ездит жена, двигатель и все остальное работает отлично, ровненько - зачем лезть в работающий(хоть иногда и странно) механизм?))

    На днях же столкнулся с новыми неприятностями. При запуске и прогреве(на улице было -5 и пасмурно) вдруг обороты прыгнули на 2000, перестал реагировать газ и вылезла ошибка P0607...
    А это уже критично.. - ошибка блока управленя двигателем... Полез в гугл. Тот ответил что такая ошибка бывает на разных машинах, на сексе гугл зарегистрировал всего пару случаев, и толко одна (из sx4 ) была решена. Из резултатов решения этой проблемы на разных машинах - бывало помогла чистка дросселя, а кому то только замена мозгов.. Ну а сама ошибка говорит о проблеме с мозгами...
    Ладно, эту неделю машина так переодически и вываливала эту ошибку с неработающим газом. Причем могла появится и при запеске на холодную, и при прогреве, и разок на горячую. Понадеялся на проблему дросселя, при очередном глюке мозгов проверил все показания, выявил такую штуку: горит ошибка 607, заслонка зависла на каком нибудь значении(держит 2000 оборотов), впрыск как положено, другие данные тоже, но при нажатии на педаль газа( кстати значения положения педали газа меняються нормально), мозги отрабатывают ее положение: топаешь на газ - значение "нагрузка - табличное", отпускаешь педаль - "отсечка", ровно держишь - "обратная связь-датчик". Соответственно меняется подача бензина, при нагрузке впрыск больше, при отсечке - вообще отключается (то есть работает как в обычном режиме, как положено). При этом так же меняется звук работы двигателя(только обороты меняются при сбросе - немного падают).
    Решил что пора снова снимать дроссель. Почистил, несколько раз проверил как работает. Все четко ровно, без заеданий. Ставлю - машина едет как обычно, расход по прежнему бешенный (на это тоже уже давно забил).
    С утра после чистки дросселя, мороз -15, запускаю - сразу же вылазит джеки чан, сообветственно обороты 2000 и газ не реагирует. Понятно, что дроссель был не причем... Однако при прогреве стало еще хуже чем до его чистки - машина стала сама газовать: набирает обороты до 3000, и скидывает их до 1000 и так непрерывно... Сразу же проверяю сканером данные, ошибка все та же, а вот как двигатель регулировал обороты сразу же забыл, то ли положением дросселя, то ли еще как нибудь, не помню.
    Ладно, поехали. В течении дня вдруг на ходу недолго заморгал чек и перестал. Емлка у меня всегда включена, Sz-viewer и в телефоне и в магнитоле, то есть при малейшей проблеме я тут же смотрю что случилось. Так же и тут: заморгал чек - в ту же минуту проверяю данные - оппа новая ошибка: 302 - пропуски во втором цилиндре. Прикинул что предшествовало его появлению, лежачий полицейский, его жесткий проезд и добавление газа на малых оборотах, подумал что виноват какой нибудь контакт.
    В течении дня 302 ошибка вылезла еще раз, но более долго, теперь симтом был выявлен точно - резкое добавление газа на небольших оборотах, при этом машина пару раз незаметно дергалась. Понятно - троит при резком открытии дросселя.

    Это меня сильно озадачило. Неделю ошибка 607, сегодня еще добавилась 302, при этом давно не всегда адекватное реагирование на газ, и дикий расход топлива, ( я ездил и на 2л двигателях, и на 1,2 - и там и там расходы гораздо меньше при тех же скоростях и режимах).
    В гараж. сражу же лезу к катушкам и свечам. На катушках и проводах никаких проблем не обнаружено. Свечи как новые, только есть белый налет как от бедной смеси. Странно, такой расход, а свечи как будто двигатель вообще на воздухе работают( вообще нет нагара никакого цвета кроме упомянутого налета). Но единственно что обнаружил - во втором цилинре свеча была не затянута и весь изолятор в масле. Почистил, поставил все назад, соответственно поменяв свечи и катушки местами - чтоб если проблема останется найти где косяк.
    Заодно проверил клапан егр - там тоже все в порядке. Хотел разобрать еще мозги, но они не разборные, просто их снял и поставил.
    После этих манипуляций, двигатель стал работать более мягко на малых оборотах. расход остался прежним(по бортовику), остальных проблем пока не знаю, так как проехал всего 20 км. На газ реагирует чуть ровнее, разгон стал поувереннее, но все равно слабым - у меня шестерка на пятой передаче с 100 до 130 разгоняется быстрее, хотя год назад было с точностью наоборот.

    Итак, после этого большого каламбура имею вот что : проблемы с расходом, нерешаемые; проблемы с динамикой - не найти причину; последнюю неделю 607, и сегодня вдогонку 302. Вот теперь подскажите пожалуйста, у кого нибудь были подобные проблемы и как они решались? как мне искать причину всего этого ужаса?. Мое решение уже давно сводится к одному - попробовать сменить мозги двигателя. ошибка 607 его усилила, но 302 сегодня внесла сумбур. Допускаю что 302 вылезла из-за открученной свечи, а все же может быть так что я что то упустил из виду? Где зарыта та собака, которая не дает качественно и экономично работать движку, которую я не могу обнаружить? При том при всем что движок работает тихо, плавно, без вибраций, свечи без какого либо нагара, но при этом первый кислородный датчик за 20 тысяч км покрывается толстым слоем сажи и помирает...

  2. #2
    VIP-персона Аватар для Cergik
    Регистрация
    30.05.2008
    Адрес
    Гомель
    Авто
    Suzuki SX4 (Япония)
    Кузов
    Седан
    ТМ
    Автомат/2WD
    Сообщений
    3,807
    Поблагодарили 809 раз(а) в 578 сообщениях

    По умолчанию Re: Большой расход, ошибки 607 и прочие неприятности..

    проверь массу двигателя, массу мозгов, массу генератора...

  3. #3
    Новичок
    Регистрация
    16.11.2016
    Адрес
    Троицк Челябинская обл.
    Авто
    Suzuki SX4
    Кузов
    Хэтчбек
    ТМ
    Механика/4WD
    Сообщений
    28
    Поблагодарили 18 раз(а) в 6 сообщениях

    По умолчанию Re: Большой расход, ошибки 607 и прочие неприятности..

    Цитата Сообщение от Cergik Посмотреть сообщение
    проверь массу двигателя, массу мозгов, массу генератора...
    Периодически проверяется, а так же контролируется напряжение при работе на холодную, горячую, запуске, включенном и выключенном зажигании.

  4. #4
    VIP-персона Аватар для Cergik
    Регистрация
    30.05.2008
    Адрес
    Гомель
    Авто
    Suzuki SX4 (Япония)
    Кузов
    Седан
    ТМ
    Автомат/2WD
    Сообщений
    3,807
    Поблагодарили 809 раз(а) в 578 сообщениях

    По умолчанию Re: Большой расход, ошибки 607 и прочие неприятности..

    Цитата Сообщение от Slawakuzmich Посмотреть сообщение
    контролируется напряжение
    как? чем? относительно чего?

  5. #5
    Свой Аватар для Evil_SX4
    Регистрация
    16.11.2012
    Адрес
    Харьков
    Авто
    Suzuki NEW SX-4 4*4 CVT 1.6 2016; Splash AT 1.2 2014; Была Suzuki SX4 MT 4*4 2008; Chana Benni 1.3 (Венгрия)
    Кузов
    Хэтчбек
    ТМ
    Автомат/4WD
    Сообщений
    850
    Поблагодарили 325 раз(а) в 181 сообщениях

    По умолчанию Re: Большой расход, ошибки 607 и прочие неприятности..

    Да, на вид, провод массы от акума к движку может быть хорошим, но по факту с плохим контактом. Нужно открутить, подергать и прикрутить обратно.
    То же с проводом массы к корпусу авто. И еще может глючить предохранитель, тот который на + клемму одеваться - нужно его внимательно посмотреть.
    Я бы еще контакты все на ЭБУ прочистил бы.

  6. Пользователь сказал cпасибо:

    Cergik (20.12.2018)

  7. #6
    VIP-персона Аватар для Cergik
    Регистрация
    30.05.2008
    Адрес
    Гомель
    Авто
    Suzuki SX4 (Япония)
    Кузов
    Седан
    ТМ
    Автомат/2WD
    Сообщений
    3,807
    Поблагодарили 809 раз(а) в 578 сообщениях

    По умолчанию Re: Большой расход, ошибки 607 и прочие неприятности..

    Цитата Сообщение от Evil_SX4 Посмотреть сообщение
    Да, на вид, провод массы от акума к движку может быть хорошим, но по факту с плохим контактом. Нужно открутить, подергать и прикрутить обратно.
    То же с проводом массы к корпусу авто. И еще может глючить предохранитель, тот который на + клемму одеваться - нужно его внимательно посмотреть.
    Я бы еще контакты все на ЭБУ прочистил бы.
    Так и есть. Провод массы двигателя прикручен сверху стартера, у гайки на левом лонжероне срывается резьба (там где прикручен тонкий провод земли кузова.)
    У блока ЕСМ тоже есть провод массы - проверял его?
    Народ на драйве делал дополнительную массу на генератор.

  8. #7
    Новичок
    Регистрация
    16.11.2016
    Адрес
    Троицк Челябинская обл.
    Авто
    Suzuki SX4
    Кузов
    Хэтчбек
    ТМ
    Механика/4WD
    Сообщений
    28
    Поблагодарили 18 раз(а) в 6 сообщениях

    По умолчанию Re: Большой расход, ошибки 607 и прочие неприятности..

    хм, попробую. После последних танцев с бубном 2 дня проблем не возникало. Посмотрим как дальше.

  9. #8
    Легенда форума Аватар для MudRuck
    Регистрация
    30.07.2009
    Адрес
    Моськва
    Авто
    Suzuki SX4 (Япония)
    Кузов
    Хэтчбек
    ТМ
    Автомат/2WD
    Сообщений
    10,498
    Поблагодарили 1,896 раз(а) в 1,184 сообщениях

    По умолчанию Re: Большой расход, ошибки 607 и прочие неприятности..

    Хороший видос по непонятным проблемам в авто
    https://youtu.be/tE_D85-fB-k

  • Ваши права

    • Вы не можете создавать новые темы
    • Вы не можете отвечать в темах
    • Вы не можете прикреплять вложения
    • Вы не можете редактировать свои сообщения
    •